Blog Archives

version LIBXML2_2.6.28 not defined in file libxml2.so.2 with link time reference

Starting httpd: httpd: Syntax error on line 22 of /etc/httpd/conf/httpd.conf:
Syntax error on line 1 of /etc/httpd/conf/extra/httpd-phpmodules.conf:
Cannot load /usr/lib/apache/libphp5.so into server: /usr/lib/apache/libphp5.so: symbol xmlTextReaderSetup,
version LIBXML2_2.6.28 not defined in file libxml2.so.2 with link time reference

Read More …




How to install mod_security in DirectAdmin

How to install mod_security in DirectAdmin.
I’ve installed this in CentOS 5.6 just now. Just follow the instruction below.

# cd /usr/local/src

# mkdir modsecurity2

Read More …




Step to install DirectAdmin to a clean CentOS 5.6

Step to install DirectAdmin to a clean CentOS 5.6

I just added 1TB WDC Black for my server and change from Fedora 6 to CentOS 5.6

After you install the clean OS, you must install gcc and gcc++ if not the error will output like this

Read More …




Install sudo for CentOS 5.6

Install sudo for centos 5.6

Read More …




Translate

Buy me a Caffè Latte

Thank you for the Caffè Latte

2013/02/15 saw art
2013/01/25 Parul Patel
2012/11/20 Barbara Nicholas $10
2012/10/08 Amy Stockman $5
2012/07/15 siewho chang $ 50
2012/06/08 Susan Hampton $10
2012/05/11 Chris Grima $10